Users are unable to watch Flocabulary videos
Incident Report for Flocabulary
Resolved
We have deployed a fix and this issue is now resolved. We will continue to monitor
Posted Oct 22, 2021 - 11:39 EDT
Update
Both authenticated and unauthenticated users are experiencing issues watching Flocabulary videos. We are currently working on a fix to this issue.
Posted Oct 22, 2021 - 11:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2021 - 11:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 11:02 EDT
This incident affected: Flocabulary.