Issue Logging In
Incident Report for Flocabulary
Resolved
Login via SSO, Clever, and username/password has been fully restored.
Posted Nov 16, 2022 - 22:55 EST
Update
We have restored the login functionality for users accessing Flocabulary with both SSO and username/passwords. We are still working to restore login for our Clever users
Posted Nov 16, 2022 - 22:40 EST
Identified
The issue has been identified and a fix is being implemented. We are working to restore normal operation as quickly as possible.
Posted Nov 16, 2022 - 20:56 EST
Investigating
We are currently experiencing an issue that is preventing certain users from logging into Flocabulary. We are working to resolve this issue as soon as possible.
Posted Nov 16, 2022 - 20:23 EST
This incident affected: Flocabulary.