Service has been fully restored following the earlier AWS outage. All Flocabulary systems are now operational and stable. We will continue to monitor to ensure sustained performance. Thank you for your patience and understanding during this disruption.
Posted Oct 20, 2025 - 17:14 EDT
Update
Service has been restored and Flocabulary is operational. We continue to monitor system performance closely to ensure stability.
Posted Oct 20, 2025 - 15:33 EDT
Update
We are continuing to monitor signs of recovery in our host infrastructure.
Posted Oct 20, 2025 - 14:26 EDT
Update
Service is partially restored. The team continues to monitor the situation.
Posted Oct 20, 2025 - 13:33 EDT
Monitoring
We are currently experiencing a service disruption due to an ongoing AWS outage impacting Flocabulary systems. Our team is actively monitoring the situation and implementing mitigations to restore service as soon as possible. Thank you for your patience.