Flocabulary Outage
Incident Report for Flocabulary
Resolved
This incident is resolved. We've remediated the issue and will continue to monitor closely.
Posted Apr 11, 2022 - 14:40 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 11, 2022 - 14:23 EDT
Monitoring
The underlying issue have been remediated and Flocabulary has returned to normal functioning. We are monitoring closely to ensure everything remains working as expected.
Posted Apr 11, 2022 - 14:22 EDT
Identified
We have located the source of the issue and are working on full recovery on the service. In the intermediate time, access to and performance of Flocabulary may vary.
Posted Apr 11, 2022 - 14:16 EDT
Investigating
Flocabulary is currently experiencing an interruption in service, we are investigating.
Posted Apr 11, 2022 - 14:03 EDT
This incident affected: Flocabulary.